httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 47211] Images with Japanese file names not passed correctly to IIS 6
Date Wed, 20 May 2009 23:41:42 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=47211


Nick Kew <nick@webthing.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |NEW




--- Comment #16 from Nick Kew <nick@webthing.com>  2009-05-20 16:41:37 PST ---
Thanks for the URLs, which confirm several things NOT being the problem.

I've just tested proxying that:

<Location /aspdir/>
        ProxyPass http://wexlerassociates.com:8070/aspdir/
        Order allow,deny
        Allow from all
</Location>

I then request /aspdir/aspfile.htm and I see all the images under the head
"Encodings of above that work when direct to IIS but not through Apache
Proxypass".  In other words, WorksForMe.

You have either a configuration issue or a windows-platform issue.  I can't
test the latter because I don't have a windows box, so I won't close it.

I note your server identifies itself as
Server: Apache/2.2.11 (Win32) DAV/2 mod_ssl/2.2.11 OpenSSL/0.9.8i PHP/5.2.9
mod_jk/1.2.27 mod_perl/2.0.4 Perl/v5.10.0
What happens if you remove PHP, Perl, SSL, DAV and mod_jk?

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message