httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46830] New: Directive AllowEncodedSlashes seems not to be documented correctly
Date Tue, 10 Mar 2009 18:33:57 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46830

           Summary: Directive AllowEncodedSlashes seems not to be
                    documented correctly
           Product: Apache httpd-2
           Version: 2.2.0
          Platform: PC
               URL: http://httpd.apache.org/docs/2.2/mod/core.html#allowen
                    codedslashes
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: Documentation
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: dennis.birkholz@nexxes.net


If "AllowEncodedSlashes On" is set in the global context, it is not inherited
by virtual hosts. You must explicitly set "AllowEncodedSlashes On" in every
<VirtalHost> container. I think this should be documented as it took me a while
to find that out!

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message