httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46785] Child process increases to 100% (CPU)
Date Fri, 20 Mar 2009 17:18:07 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46785


Dan Poirier <poirier@pobox.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO
          Component|Event MPM                   |All




--- Comment #1 from Dan Poirier <poirier@pobox.com>  2009-03-20 10:18:05 PST ---
I suggest moving to the current release (2.2.11 at the moment).  If you still
have problems, try commenting out all the modules you're not using.  If that
doesn't help, you'll probably have to provide your exact configuration and
detailed instructions for recreating the problem for someone to be able to
help. 

All I can tell from the stack trace is that something probably corrupted memory
at some time in the past, and apache tripped over it when it tried to clean up
during a normal shutdown.  So you might be able to catch the problem by
building APR with malloc and pool debugging enabled.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message