httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46777] no warnings if socket already in use
Date Tue, 03 Mar 2009 09:01:08 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46777





--- Comment #4 from Mike <mike.pechkin@gmail.com>  2009-03-03 01:01:07 PST ---
OS: latest Solaris 10+10_Recommended
Sun Studio 12 + latest patches

How to reproduce:
1. rpcbind listen on tcp/111 port
 # netstat -an | grep LIST | grep 111
      *.111                *.*                0      0 49152      0 LISTEN

2. Let's config apache for 111/TCP too + LogLevel debug
# cat ../conf/httpd.conf| egrep "111|LogLevel"   
Listen 111
LogLevel debug
NameVirtualHost 172.25.16.30:111
<VirtualHost 172.25.16.30:111>

3. 
# ./apachectl start         

4. 
# netstat -an | grep LIST | grep 111
      *.111                *.*                0      0 49152      0 LISTEN
      *.111                *.*                0      0 49152      0 LISTEN
      *.111                             *.*                             0     
0 49152      0 LISTEN      

5. no warnings in log at all

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message