httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 43502] httpd fails to start if log directory does not exist; though httpd -t passes
Date Thu, 19 Feb 2009 14:10:27 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=43502


David Fraser <davidf@sjsoft.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
  Attachment #22281|0                           |1
        is obsolete|                            |
         AssignedTo|bugs@httpd.apache.org       |davidf@sjsoft.com
             Status|NEW                         |ASSIGNED




--- Comment #4 from David Fraser <davidf@sjsoft.com>  2009-02-19 06:10:26 PST ---
Created an attachment (id=23280)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=23280)
Checks error logs and custom logs for the main host

Thanks for the patch rahul! Got me started...

The new patch I'm attaching now also checks files mentioned in CustomLog or
TransferLog directives.

Problems that remain:
 * The attempt is made relative to the current directory, not the eventual
ServerRoot
 * Virtual Host configurations are not checked


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message