httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46709] Expect: 100-continue to an HTTP/1.0 server change Breaks .NET Web Services
Date Fri, 13 Feb 2009 00:29:29 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46709


Nick Kew <nick@webthing.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |NEEDINFO




--- Comment #1 from Nick Kew <nick@webthing.com>  2009-02-12 16:29:29 PST ---
If you need the 100-response, why do you tell it to talk HTTP/1.0 to the
backend?

The behaviour you describe is not a bug, and the change you identify is a bug
fix.  It may very well be that you have a legitimate need for different
behaviour, but you should at least tell us why you can't just use HTTP/1.1. 
The place for that would be the mailinglist, not bugzilla.

I'll leave this open, in case you want to clarify the above and turn this into
an enhancement request.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message