httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46018] configure : Error, SSL/TLS libraries were missing or unusable
Date Wed, 11 Feb 2009 15:54:45 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46018


sailesh <skrishnamur1@bloomberg.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |skrishnamur1@bloomberg.net
         Resolution|FIXED                       |REMIND




--- Comment #13 from sailesh <skrishnamur1@bloomberg.net>  2009-02-11 07:54:43 PST ---
Hi, Im running into the exact same issue with apache 2.2.9 and due to certain
constraints cant upgrade to apapche 2.2.10. I tried applying this patch using
patch -s < patch.file but get the error "1 out of 1 hunks failed:saving rejects
to acinclude.m4.rej" could someone tell me how this patch is to be applied.
Also I cant seemt o find any references to  ap_ssltk_libs in the httpd.2.2.9
config file or acinclude.m4 files etc ...only references to ap_ssltk_lib. I
also tried setting the LIBS as export LIBS=-ldl and re-running configure but I
still get the same error. am on slightly tight timelines here, so would
appreciate the help. This is on solaris 9. thx


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message