httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44948] mod_substitute has a memory leak (not a leak)
Date Sat, 24 Jan 2009 12:40:17 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44948


John Moylan <john@nuatech.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |john@nuatech.net




--- Comment #6 from John Moylan <john@nuatech.net>  2009-01-24 04:40:16 PST ---
I am experiencing similar issues with Apache 2.2.3 (Centos RPM and mod_substite
compiled from 2.2.11) and Apache 2.2.11 (compiled from source) on a x86_64
Centos 5.2 system. Using "niq" flags to append footers.

Prefork process sizes start at 2-3MB. Once requests start coming in the process
sizes start getting bigger and bigger until the system starts swapping. Running
without mod_substitute this problem does not happen. 

On a similar system using Apache 1.3.41 and mod_layout process size stays in
the 2-3MB region.

I can't put 2.2 into production because of this issue.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message