httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46018] configure : Error, SSL/TLS libraries were missing or unusable
Date Wed, 10 Dec 2008 11:08:18 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46018





--- Comment #11 from Ryan <ryanlau@mtr.com.hk>  2008-12-10 03:08:18 PST ---
I download the acinclude.m4 and run ./buildconf

However, the error occurs as follows:
found apr source: srclib/apr
found apr-util source: srclib/apr-util
rebuilding srclib/apr/configure
buildconf: checking installation...
buildconf: python version 1.5.2 (ok)
buildconf: autoconf version 2.13 found.
           You need autoconf version 2.50 or newer installed
           to build APR from SVN.
./buildconf failed for ap

On the otherhand: the configure command can be finished by the following
command:
LIBS=-ldl ./configure --prefix=/export/home05/apache2210 --disable-status
--disable-charset-lite --enable-so --enable-mods-shared='deflate rewrite'
--enable-ssl --with-ssl=/export/home05/openssl098h --enable-unique-id

Is it harm to the apache? Please advise


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message