httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46372] Cannot configure apache 2.2.10 during installation
Date Wed, 10 Dec 2008 10:47:19 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46372


Rainer Jung <rainer.jung@kippdata.de> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |DUPLICATE




--- Comment #1 from Rainer Jung <rainer.jung@kippdata.de>  2008-12-10 02:47:19 PST ---
Note that 2.2.11 is already in the stage of release vote. It is likely, that
there will be a 2.2.11 release at the beginning of next week, which already
contains the fix.

You can fix yourself by adding the following patch to configure:

--- configure      2008-10-11 15:07:36.000000000 +0200
+++ configure   2008-12-01 19:49:55.000000000 +0100
@@ -14593,10 +14593,10 @@
   fi

       else
-        ap_ssltk_libs="-lssl -lcrypto"
+        ap_ssltk_libs="-lssl -lcrypto `$apr_config --libs`"
       fi
     else
-      ap_ssltk_libs="-lssl -lcrypto"
+      ap_ssltk_libs="-lssl -lcrypto `$apr_config --libs`"
     fi
   fi



*** This bug has been marked as a duplicate of bug 46018 ***


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message