httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44975] memory leak with mod_ssl and zlib compression
Date Wed, 19 Nov 2008 23:10:49 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44975


Will Rowe <wrowe@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
           Keywords|                            |FAQ
         Resolution|INVALID                     |




--- Comment #17 from Will Rowe <wrowe@apache.org>  2008-11-19 15:10:49 PST ---
Minor revisions (2.0 vs 2.2 vs 2.4) are not binary compatible, you must upgrade
entirely to apache 2.2 or hold on for the patch.

There's no promise to ever ship 2.0.64, probably only if a vulnerability is
discovered, but I plan to backport this patch, and will look at attaching
that backported patch to this incident.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message