httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29744] CONNECT does not work over existing SSL connection
Date Sat, 15 Nov 2008 10:50:27 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=29744





--- Comment #77 from Emmanuel Elango <emmanuel.e@gmx.net>  2008-11-15 02:50:24 PST ---
Created an attachment (id=22877)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=22877)
Drop in binaries for 2.2.10 and possibly below

Applied Kevin Croft's patch to 2.2.10 source on Win 32. Should work fine as the
svn apache repository says mod_proxy_connect.c has been unchanged for the last
7 months. (http://svn.apache.org/viewvc/httpd/httpd/trunk/modules/proxy/)

mod_proxy_connect.c      645455          7 months        pquerna         Remove
all references to CORE_PRIVATE.
mod_proxy_connect.dsp    495126          22 months       wrowe   Embed the
.manifest files of all httpd binaries as a post-build operation. This...

Just two warnings about unreferenced local variables "i" and "o" in line 133,
but otherwise works fine.

The patch could possibly be updated to remove declarations of variables "i" and
"o".

Tested and works fine on windows xp.

Cheers,
Emmanuel


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message