httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41729] error in error_log when using proxypass and proxypassreverse
Date Wed, 22 Oct 2008 15:17:05 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=41729


Anna Wiejak <anias@popoludnica.pl> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |NEW




--- Comment #6 from Anna Wiejak <anias@popoludnica.pl>  2008-10-22 08:17:04 PST ---
Hi


Exactly the same problem here. But it doesn't seem to be related (at least not
in this case) to the way apache is restarted/reloaded.

After a short code-review .. I would say that the problem has something to do
with thread-based apache configuration. It looks like each new httpd.worker
child (up to the ServerLimit) is keeping it's own set of proxy workers, which,
except the first set, are not counted in when scoreboard is preinitialized.

Can someone please look into the mod_proxy scoreboard problem?


Regards,

Anna


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message