httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 46023] --enable-rule is not available in apache's configure file and don't work
Date Thu, 16 Oct 2008 14:25:14 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=46023


Ruediger Pluem <rpluem@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |WONTFIX




--- Comment #4 from Ruediger Pluem <rpluem@apache.org>  2008-10-16 07:25:14 PST ---
(In reply to comment #3)
> (In reply to comment #2)
> > --enable-rule was removed when the build system was refactored from scratch in
> > httpd 2.0. It is no longer present.
> > 
> Strange because the command-line --enable-rule works fine with Apache 2.0.59

It is ignored there and does nothing.

> and not in Apache 2.2.10.
> if this option is not available now, please add this change
> in the apache 2.2.x changes or changelog file and explain why this option is
> removed.

As said the build system changed completely between 1.3 and 2.0.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message