httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 45681] Segfault and Internal Server Error on loading module
Date Wed, 03 Sep 2008 00:45:12 GMT

Noel <> changed:

           What    |Removed                     |Added
                 CC|                            |
             Status|NEEDINFO                    |ASSIGNED

--- Comment #3 from Noel <>  2008-09-02 17:45:11 PST ---
GNU gdb 6.8
Copyright (C) 2008 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later
<>This is free software: you are free to change
and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i486-slackware-linux"...
usr/local/apache/bin/httpd: No such file or directory.
(no debugging symbols found)
Core was generated by `/usr/local/apache/bin/httpd -k stop'.
Program terminated with signal 11, Segmentation fault.
[New process 29589]
#0  0xb76e65c0 in ?? ()
 bt full
#0  0xb76e65c0 in ?? ()
No symbol table info available.

I'm also unable to know how to reproduce for you the error in which SQL causes
apache to 500 only when php module is loaded, they work OK, on their own, but
not together unless use disable-util-dso, then all works, and this segfaulting
does not occur either.

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message