httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45681] Segfault and Internal Server Error on loading module
Date Wed, 03 Sep 2008 00:45:12 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45681


Noel <bugs@ausics.net> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |bugs@ausics.net
             Status|NEEDINFO                    |ASSIGNED




--- Comment #3 from Noel <bugs@ausics.net>  2008-09-02 17:45:11 PST ---
GNU gdb 6.8
Copyright (C) 2008 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later
<http://gnu.org/licenses/gpl.html>This is free software: you are free to change
and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i486-slackware-linux"...
usr/local/apache/bin/httpd: No such file or directory.
(no debugging symbols found)
Core was generated by `/usr/local/apache/bin/httpd -k stop'.
Program terminated with signal 11, Segmentation fault.
[New process 29589]
#0  0xb76e65c0 in ?? ()
(gdb)
 bt full
#0  0xb76e65c0 in ?? ()
No symbol table info available.

I'm also unable to know how to reproduce for you the error in which SQL causes
apache to 500 only when php module is loaded, they work OK, on their own, but
not together unless use disable-util-dso, then all works, and this segfaulting
does not occur either.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message