httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject DO NOT REPLY [Bug 45221] WARNING: Unrecognized options: for known options
Date Sat, 02 Aug 2008 21:44:16 GMT

Serge Knystautas <> changed:

           What    |Removed                     |Added
                 CC|                            |

--- Comment #11 from Serge Knystautas <>  2008-08-02 14:44:16 PST
I have downloaded 2.2.8 and 2.2.9 to the same machine, used the same configure
line... worked for 2.2.8, config failed for 2.2.9.

Here is my configure line:

./configure --prefix=/usr/local/apache --with-mpm=worker
--enable-nonportable-atomics=yes --enable-cache --enable-disk-cache
--enable-deflate --enable-proxy --enable-proxy-http --enable-proxy-balancer
--enable-rewrite --enable-headers --enable-info --enable-ssl

Like I said, this configured (and built fine) in 2.2.8, and the error message
when this is configured on 2.2.9 is:

config.status: creating build/
config.status: creating build/pkg/pkginfo
config.status: creating build/
config.status: creating include/ap_config_auto.h
config.status: include/ap_config_auto.h is unchanged
config.status: executing default commands
configure: WARNING: Unrecognized options: --enable-nonportable-atomics

If you need me to attach the entire output of the configure script, let me

My result exactly fits [Bug-45243] which was marked a duplicate of this bug, so
I'm included this report here.

Configure bugmail:
------- You are receiving this mail because: -------
You are the assignee for the bug.

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message