httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44592] mod_proxy fails to send post request to backend server
Date Mon, 30 Jun 2008 21:02:22 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44592





--- Comment #20 from Spil <apache.org@bachfreund.nl>  2008-06-30 14:02:21 PST ---
My references to the Microsoft Knowledgebase Article 921090 seem to support
labeling IE as having a buggy SSL implementation. I will be attempting to get
Microsoft to support us in solving this problem as well (this might be a case
where buying software pays off?), this problem seems to have enough 'management
attention'.

Hopefully my post here helps other people struggling with similar issues.

When the KeepAliveTimeout adjustment is running a bit longer I will be able to
see if there is an improvement in the number of occurences of the 'prefetch
request body failed' vs the number of POST requests to the server. Will report
back succes or failure to improve the situation.

In addition to these "hangs" as they're described by the users the users are
reporting poor performance already with this service. Downgrading to HTTP/1.0
or disabling Keep-Alive will add an additional TCP and SSL negotiation step by
for every request will not improve performance. (using curl --write-out
"%{time_total}" on the server an SSL request takes at least .234 seconds for a
local resource of 0 bytes).


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message