httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45221] WARNING: Unrecognized options: for known options
Date Wed, 18 Jun 2008 17:55:33 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45221





--- Comment #4 from Renata Rocha <nat@gentoobr.org>  2008-06-18 10:55:32 PST ---
(In reply to comment #3)
> I think something has changed in 2.2.9.  It's been giving me a couple of
> spurious warnings, though nowhere near as much as reported here.  But I'll have
> to double-check I'm not confusing it with a build from trunk or 2.2.x SVN.
> 
> jMCg - bug me if I haven't followed up in a week or two.
> 

I'd like to know if the with-ldap option has been removed. I've been trying to
compile apache 2.2.9 with --enable-authnz-ldap and it asks me to enable the
--with-ldap option. But when I turn it on, I receive a message saying this
option is not recognized. 


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message