httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45118] Content-Type HTTP header generated twice
Date Tue, 03 Jun 2008 11:19:43 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45118





--- Comment #3 from andre w <aw@ice-sa.com>  2008-06-03 04:19:43 PST ---

(In reply to comment #2)

You are right, I just verified this with a Telnet session, which does not show
the duplicate header. Sorry for the wrong bug report.
Who would have thunk lwp does such strange things ?

A related question however : as per the original bug report, if I remove the 
AddDefaultCharset iso-8859-1 
line in the Apache configuration file, then I automatically get a 
Content-Type: text/html; charset=UTF-8
header for html documents.

Where does that come from ?  Does Apache / mod_mime check some attribute of the
files served and decides this is UTF-8 ? or is there another configuration
parameter that I am missing ?

(please direct me to the appropriate list if this is not the right place for
this question)


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message