httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44706] Segmentation fault (11) after starting up apache 2 .2.8
Date Tue, 01 Apr 2008 14:58:04 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44706


Ruediger Pluem <rpluem@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |NEEDINFO




--- Comment #8 from Ruediger Pluem <rpluem@apache.org>  2008-04-01 07:58:04 PST ---
(In reply to comment #7)
> (In reply to comment #6)
> > This looks really strange. Did you compile your 2.2.8 on the same box / a
> > similar box where it crashes?
> 
> I compiled 2.2.8 on the new box(HP DL380 G5) and the 2.2.6 binary been compiled
> on the old box(HP DL380 G4).
> I tried to compile 2.2.6 on the new box, but I also got Segmentation fault (11)
> messages. :(
> I'll check my hardward (e.g. Ram) but I have one question why the old binary,
> 2.2.6, running well on the new box?

Maybe the compiler on your new box is buggy. Try to compile

2.2.8 on old box
2.2.8 on new box but with

CFLAGS="-O0 -Wall -g" ./configure <whatever parameters you use>


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message