httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44639] Segmentation fault 11 errors right after server started up
Date Thu, 20 Mar 2008 22:20:10 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44639





--- Comment #14 from Dave <davelee53@yahoo.com>  2008-03-20 15:20:10 PST ---
(In reply to comment #12)
> Two more ideas:
> 
> One from sunsolve: does the ldap client configuration contain
> NS_LDAP_SERVER_PREF? Sun Bug ID seems to indicate a problem with that.
> 
> The other from my own experience: Sun changed the interaction between libsldap
> and libldap in an incompatible way between Solaris 8 and 9. I assume you
> compile the httpd on Solaris 9? If you run pmap against the core, which ldap
> libraries get listed (libldap, libsldap), especially which versions of them? If
> you can see libldap.so.4, then that might be the reason for the crash. It
> should be libldap.so.5 (and of course no ldap libs from non syytem paths).
> 

Yes I built the httpd on Solaris 9. But I guess I need to run pmap against the
core file on customer's box to find out which ldap libs it tries to use. 
But thanks for the info, I will try to get the pmap info from customer's box.

However, again, if this is ldap shared libs issue, why the Apache 1.3 works?

thanks,
dave


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message