httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44381] Apache in Forward Proxy mode using 90% + CPU
Date Wed, 12 Mar 2008 17:52:05 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=44381


Peter Belau <pbelau1@yahoo.com> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEEDINFO                    |ASSIGNED




--- Comment #30 from Peter Belau <pbelau1@yahoo.com>  2008-03-12 10:52:05 PST ---
(In reply to comment #29)
> (In reply to comment #28)
> > (In reply to comment #26)
> > > (In reply to comment #24)
> > > > Created an attachment (id=21614)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=21614) [details] [details] [details]
[details]
> > > > Spinning process backtrace #4
> > > > 
> > > 
> > > Which thread(s) are spinning?
> > > 
> > 
> > Thanks for responding. I've attached another trace which shows the thread
> > spinning outside of my custom module calls. The spinning thread is #234. I have
> 
> As it is somewhat unlikely that the code is spinning there how did you find out
> that thread #234 is spinning?
> 

Stack dumps repeated many times over the course of several minutes continue to
show the same backtrace for thread 234. Also, this bug is semi-reproducible. I
have been able to provoke 100% CPU utilization by browsing
lonelywivesdatingclub.com.


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message