httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44025] - Apache 2.2.6 fails to configure on OpenBSD 4.1
Date Sun, 24 Feb 2008 01:49:52 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<https://issues.apache.org/bugzilla/show_bug.cgi?id=44025>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

https://issues.apache.org/bugzilla/show_bug.cgi?id=44025





------- Additional Comments From spam-apache@yary.ack.org  2008-02-23 17:49 -------
OpenBSD comes with a patched version of Apache 1.3, which most likely means an
old version of the APR as well. I suppose they don't have the APR header files
in the right place (or at all?)- and even then it wouldn't be the APR Apache 2.x
needs.

Perhaps this could be fixed by setting configure's "default" to
"--with-included-apr" when on OpenBSD?

I'm not an expert on OpenBSD or Apache, so take the above as a pointer, not a
definitive answer.

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message