httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42453] - Long (over 5 minutes) request causes error 10060 from mod_proxy_ajp
Date Thu, 07 Feb 2008 20:29:10 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42453>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42453





------- Additional Comments From rpluem@apache.org  2008-02-07 12:29 -------
(In reply to comment #9)
> Revisiting this problem with an installation from
> apache_2.2.8-win32-x86-openssl-0.9.8g.msi
> 
> I've found that using:
> ProxyPass /webapp ajp://localhost/webapp timeout=1800
> Doesn't have the desired effect.
> 

I cannot reproduce this. It works and has the desired effect. It is likely that
the worker ajp://localhost/webapp is not used. Do you have any other ProxyPass
settings, <proxy> blocks or rewrite rules in your configuration?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message