httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 44188] New: - Empty response for certain requests (mod_proxy as forward proxy)
Date Wed, 09 Jan 2008 02:20:53 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=44188>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=44188

           Summary: Empty response for certain requests (mod_proxy as
                    forward proxy)
           Product: Apache httpd-2
           Version: 2.2.6
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P1
         Component: mod_deflate
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: pbelau1@yahoo.com


I'm seeing sporadically empty and/or incomplete HTTP responses when requesting
certain pages. There is a  Zlib: Validation bytes not present message in the
error_log for the failing request. 

The URL http://httpd.apache.org/docs/1.3/programs/apxs.html

can be used to provoke this strange behavior. Filters are setup as follows:

AddOutputFilterByType INFLATE text/html text/plain text/xml
AddOutputFilterByType DEFLATE text/html text/plain text/xml

This bug is similar to earlier resolved issue:
http://issues.apache.org/bugzilla/show_bug.cgi?id=43512

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message