httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39095] - ldap_simple_bind_s fails
Date Wed, 10 Oct 2007 13:54:07 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39095>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39095





------- Additional Comments From ac@centermail.com  2007-10-10 06:54 -------
(In reply to comment #13)
Brad, thanks for your prompt respond.

I do fully understand your position (and frankly speaking assume that at the end
<MS AD is to be blamed>). Unfortunately we do not have the possibility to debug
the Windows code. In our environment Apache is the frontend to Subversion and
Active Directory is used "just" to authenticate the users. Whereas an occasional
"Internal Server" error from Apache is not a huge problem for a human user
(after retrying once all works well) this causes SERIOUS problems for automated
taskes, e.g. for Continuous Integration.

I wonder if the solution as proposed in comment #2 is the reasonable (dirty)
workaround for the "poor" MS AD Users ;-) I already asked at Apache Lounge if
somebody would volunteer to do this job for the community.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message