httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 29744] - CONNECT does not work over existing SSL connection
Date Fri, 05 Oct 2007 18:28:22 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=29744>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=29744





------- Additional Comments From ioldanach@gmail.com  2007-10-05 11:28 -------
(In reply to comment #46)
> Created an attachment (id=20911)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=20911&action=view) [edit]
> Port of the patch from 2.2.4 to 2.2.6
> 

I applied this patch to fresh 2.2.6 source and it didn't work.  Afterwards
though I upgraded to 2.2.6 through yum and was able, with no issues, to get the
source rpm for 2.2.4, apply the patch to that, compile it with mod_proxy_connect
as shared, and then copy the mod_proxy_connect.so file into the 2.2.6 modules
directory and it worked just fine.

Incidentally, the command that works in my ssh config is:

        ProxyCommand /usr/tunnel/proxytunnel/trunk/proxytunnel/proxytunnel.exe
-p proxy.com:443 -d sshhost.com:22 -u myuser -s mypass -E


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message