httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 43249] - ldap_simple_bind_s failed when using SUN LDAP Libs w/o SSL
Date Thu, 30 Aug 2007 15:12:39 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=43249>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=43249





------- Additional Comments From bnicholes@apache.org  2007-08-30 08:12 -------
There is something else going on in your environment.  ldapssl_init() doesn't 
actually create a connection or talk over SSL to an ldap server.  It just 
prepares the client connection handle to allow an SSL connections if 
necessary.  The resulting handle could be used to make a non-ssl connection or 
an ssl connection. In fact ldapssl_init(..., 0) is functionally equivalent to 
ldap_init(...).  If Solaris requires some additional special handling, then 
that would need to be identified and handled separately.  SSL is one of the 
areas that is very different between SDKs. 

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message