httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42929] - Apache display wrong port and wrong protocol when using HTTPS VirtualHosts
Date Fri, 03 Aug 2007 14:50:23 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42929>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42929





------- Additional Comments From software@macfreek.nl  2007-08-03 07:50 -------
(In reply to comment #5)
> At present, any usage of SSL and named-based vhosts is not recommended and
behavior 
> is undocumented and not expected to be stable or consistant.

So it's a WONTFIX? I'm a bit confused by the "RESOLVED" and "INVALID" status. I
don't really understand what is resolved. Does this mean that the inconsistent
and instable behaviour is intended.

In particular, would it be useful to spend time for making a patch, or would
that automatically be rejected because the current behaviour is intended?

I fully understand that probably the best idea for 

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message