httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41346] - apache 2.2.4 couldn't start rotatelogs.exe
Date Mon, 23 Jul 2007 15:35:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41346>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41346





------- Additional Comments From jfallot@infovista.com  2007-07-23 08:35 -------
I reproduced the issue on several 2003srv systems (SP1 and SP2), where Apache
2.2.3 were working correctly with rotatelogs.
I've tried using a rotatelogs from 2.2.3 distribution on Apache 2.2.4 -> same issue.
I finally achieved to make it work by defining the rotatelogs in a VirtualHost
section:
ErrorLog logs/error.log

<VirtualHost *>
	ErrorLog "|bin/rotatelogs -l logs/error.%Y-%m-%d-%H_%M_%S.txt 86400"
</VirtualHost>

I would suggest looking at this issue as a possible side effect of
http://issues.apache.org/bugzilla/show_bug.cgi?id=40651


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message