httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42627] - Unable to authenticate using authz-ldap require group
Date Mon, 11 Jun 2007 20:16:52 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42627>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42627





------- Additional Comments From bnicholes@apache.org  2007-06-11 13:16 -------
Not sure what to tell you then.  I just retested this with the 2.2 code and 
the only way that I was able to reproduce the results that you are seeing is  
when AuthLDAPBindDN and AuthLDAPBindPassword are commented out and ldap binds 
anonymously.  Once the credentials were given, everything worked as expected.  
Also, require group in apache 2.2 is file group and not ldap group.  The group 
authorization type has been defined in 2.2 as specifically a file based group 
while ldap-group is defined as an ldap based group.  In order to avoid 
confusion, the two are no longer interchangable.  The same goes with user vs. 
ldap-user.  

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message