httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42332] New: - GDBM not supported in 2.2.4?
Date Fri, 04 May 2007 06:56:47 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42332>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42332

           Summary: GDBM not supported in 2.2.4?
           Product: Apache httpd-2
           Version: 2.2.4
          Platform: Other
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P4
         Component: mod_auth_dbm
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: paul@ensigma.com.au


I have a GDBM authentication file that works correctly in 2.0.59.

When I use 2.2.4 I get the following error:

(70023)This function has not been implemented on this platform: could not open 
dbm (type GDBM) auth file: /etc/httpd/conf/users

the 2.2.4 version of dbmmanage can read the users file as expected.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message