httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39095] - ldap_simple_bind_s fails
Date Wed, 30 May 2007 15:05:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39095>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39095





------- Additional Comments From bnicholes@apache.org  2007-05-30 08:05 -------
Part of the problem is that you are looking at the 2.0.x code base of 
mod_ldap.  There really isn't much working going on in the 2.0.x code base 
since mod_authnz_ldap and mod_ldap have moved on significantly in 2.2.x and 
trunk.  This same issue has already been addressed in 2.2.x (see bug #40878) 
but there are no plans to back port the patch to 2.0.x mainly because the code 
bases are very different between 2.0.x and 2.2.x.  I would suggest giving 
2.2.x a try and see if that resolves your issue.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message