httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39913] - detection of static OpenSSL libraries requiring libz fails
Date Thu, 10 May 2007 18:10:32 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39913>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39913





------- Additional Comments From davelee53@yahoo.com  2007-05-10 11:10 -------
Oops I forgot this bug is for Solaris. I had this issue on my HP-UX 11.11. So 
my workaround may not apply to you.

(In reply to comment #6)
> I got the same error. But maybe with different cause.
> After looking at the Apache2.2.3 config.log, I guess I had a mismatched C 
> compiler when building openssl and Apache.
> When building the openssl, I configured it to use ANSIC C, like this
> env CC='/opt/ansic/bin/cc -Ae +DAportable +z' ./configure \
> --with-ssl=/http/apache2/srclib/openssl/hp .........
> The openssl config script however ignore this ANSIC C if detects a gcc is 
> installed. So I wasn't aware it was using gcc.
> So my workaround is either modify the openssl config script to ignore gcc or 
> uninstall/rename gcc from the machine. I then passed this error.



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message