httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42323] - mod_authnz_ldap doesn't bind well to the refered servers
Date Thu, 03 May 2007 22:26:42 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42323>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42323





------- Additional Comments From fbiroto@hotmail.com  2007-05-03 15:26 -------
(In reply to comment #0)
> It looks like when mod_authnz_ldap finds referers in a search results, it tries
> to connect to this referers but don't bind to it using the bindDN and
> bindPassword specified. Reading the code of the module this don't seem to be a
> problem of the module in itself but of apr-util.
> I haven't also find a way to make the module not follow referers

I've finally found that if I do the search on the port 3268 of the AD server it
works because it does the search on the global server.
See this for more information:
http://www.microsoft.com/technet/prodtechnol/windows2000serv/reskit/distrib/dsbc_nar_gzoq.mspx?mfr=true
Doing searches on this port I don't have the referrals anymore so it works well

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message