httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41877] New: - file uploading under win os
Date Sat, 17 Mar 2007 17:59:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41877>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41877

           Summary: file uploading under win os
           Product: Apache httpd-2
           Version: 2.2.3
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: normal
          Priority: P2
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: pavel@rs-com.com


Dear Sirs,

I'm very sorry that is not an Apache bug, but I have no found any information 
about it except for unknown WinCGI.

Have trouble with transferring symbol 0x0d trough standart input/output under 
os windows. It is actual when cgi-script reads data from standart input when 
multipart/form-data enctype is used and file content is transferred. So, 
symbols 0x0d simply disappears from the stream.

Configuration: Apache 2.2.3, Win XP SP2

Can you say something about this trouble? May be some configuration options 
allow file content coding in %XX notation? Or maybe Apache supports wincgi?

Thank you!

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message