httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41803] New: - Can't start service, no error log :S
Date Fri, 09 Mar 2007 16:27:46 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41803>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41803

           Summary: Can't start service, no error log :S
           Product: Apache httpd-2
           Version: 2.2.3
          Platform: PC
        OS/Version: Windows XP
            Status: NEW
          Severity: critical
          Priority: P4
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: teuneboon@gmail.com


When I open Apache service monitor and click start to start apache, I get this 
message: "The requested operation has failed!" And when I check my error log:

[Thu Mar 08 13:28:02 2007] [notice] Child 520: Child process is running
[Thu Mar 08 13:28:02 2007] [notice] Child 520: Acquired the start mutex.
[Thu Mar 08 13:28:02 2007] [notice] Child 520: Starting 250 worker threads.
[Thu Mar 08 13:28:02 2007] [notice] Child 520: Starting thread to listen on 
port 80.

But I tried it at 17:23 too, and lot's of times before that time(restarted my 
computer about 10 times) So it doesn't record it in the error log, please help 
me fix it because I have a major project to work on.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message