httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39940] - server-info page doesn't show all virtual hosts in core.c section
Date Mon, 12 Mar 2007 22:04:15 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39940>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39940





------- Additional Comments From dwstevens@gmail.com  2007-03-12 15:04 -------
I'm actually seeing this same behavior. I'm running:

Server Version: Apache/2.0.55 (Ubuntu) PHP/5.1.6
Server Built: Sep 27 2006 16:51:31

Linux:

Linux prod-05 2.6.17-10-generic #2 SMP Tue Dec 5 21:16:35 UTC 2006 x86_64 GNU/Linux

The virtual hosts don't show up correctly in the server-info output. I think
this is something that was fixed in the 2.2 branch, is there any intent to back
port to 2.0? It was something that dealt with the way include-d config files are
handled.

The default install of ubuntu apache is to use /etc/apache2/sites-available and
/etc/apache2/sites-enabled with symlinks to the config files in the
sites-available directory. They are included with this command in the
apache2.conf file:

# Include the virtual host configurations:
Include /etc/apache2/sites-enabled/[^.#]*


Vhosts are working correctly on the server and the configtest passes fine.



-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message