httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40141] - Apache2.2.2 can not start with mod_ssl
Date Wed, 21 Feb 2007 09:42:16 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40141>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40141





------- Additional Comments From amichai2@amichais.net  2007-02-21 01:42 -------
I can confirm the problem is fixed also on WinXP with version 2.2.4

If it helps anyone, I had installed 2.2.4 no-ssl standard distribution, and
shortly afterwards while searching for potential mod_ssl binaries for win32 I
came across some apache newsgroup discussions pointing to the new SSL version of
the distribution (hopefully soon to be released officially) at
http://httpd.apache.org/dev/dist/, dropped mod_ssl.so into the already installed
2.2.4 modules folder, uncommented the SSL configuration which I had commented
out when the previous versions started crashing, and everything works well now.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message