httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 33663] - Can not install MSI distribution, because "ResolveServerName" fails
Date Tue, 20 Feb 2007 00:37:04 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=33663>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=33663





------- Additional Comments From boverat@netscape.net  2007-02-19 16:37 -------
Had same problem too. XP SP2, all version of apache.xxx.msi failed right at
start. From msiexec log I found a problem related to binding tcp socket
(ResolveServerName). I had multiple network cards (physical and virtual).
Disabled all network cards but one... then launched .msi file and all worked
fine. re-enabled all network cards and no problem at all.

BTW: Same problem if another application is already using port 80. watch for IIS
service...

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message