httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41643] - when i use mod rewrite with url include "999", mod_rewrite not work.
Date Mon, 19 Feb 2007 07:42:52 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41643>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41643





------- Additional Comments From alien@mosfasad.ru  2007-02-18 23:42 -------
(In reply to comment #1)
> Please take this to a user-support forum.
> 
> [Clue to get you started: don't put rewriterules inside a <Location>.]

(In reply to comment #1)
> Please take this to a user-support forum.
> 
> [Clue to get you started: don't put rewriterules inside a <Location>.]
Talk ME ! 
how link word "999" and Location ?
if i change "/download/get_template_by_code/dfdfd999dfdfdf/"
to 
"/download/get_template_by_code/dfdfdxxxdfdfdf/"
mor_rewrite work ok !


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message