httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40134] - multiple set cookie in mod_proxy doesn't work anymore compare to httpd-2.2.0
Date Thu, 08 Feb 2007 14:40:43 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40134>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40134





------- Additional Comments From fred.bregier@free.fr  2007-02-08 06:40 -------
Created an attachment (id=19546)
 --> (http://issues.apache.org/bugzilla/attachment.cgi?id=19546&action=view)
Network trace from Http sniffer (IBM Page detailer) to Alteon1 with httpd 2.3.0
: Status OK

Network trace from Http sniffer (IBM Page detailer) to Alteon1 with httpd 2.3.0

: Status OK

Trace when access to first PHP page using the following network path :
alteon1 -> 1 of the RP httpd 2.3.0 -> alteon 2 -> 1 of the Apache+PHP.
3 set-cookie are visible :
Set-Cookie: PHPSESSID=1dc60dea0ed60e4f6951f69fb9fbf7c6; path=/
Set-Cookie: PHPMONTREUIL=php2; path=/
Set-Cookie: RPMONTREUIL=rp1; path=/

This is OK. So the bug is not in devel version 2.3.0 but still in 2.2.4.
There must be a patch applied in 2.3 that corrects the problem ?

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message