httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39940] - server-info page doesn't show all virtual hosts in core.c section
Date Thu, 08 Feb 2007 14:14:46 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39940>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39940





------- Additional Comments From laetitia.bourasseau@e-tera.com  2007-02-08 06:14 -------
Same thing on apache 2.0.52 on RHEL4.4 on a DELL server.

Section appear in strange places in the http://myhost/server-info display. For
example :
in the mod_alias.c module section, the "Current configuration" is :
    Alias /icons/ "/var/www/icons/"
    ScriptAlias /cgi-bin/ "/var/www/cgi-bin/"
    Alias /error/ "/var/www/error/"
    <VirtualHost *:80>
      Alias /admin/ "/var/www/oneOfMyVhost/admin/"
    </Directory>

but the httpd.conf file seems to be correct (configtest OK, httpd starts and
runs correctly).

thanks

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message