httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41404] New: - script environment "REMOTE_ADDR" and "REMOTE_PORT" return incorrect value
Date Thu, 18 Jan 2007 21:28:36 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41404>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41404

           Summary: script environment "REMOTE_ADDR" and "REMOTE_PORT"
                    return incorrect value
           Product: Apache httpd-2
           Version: 2.2.4
          Platform: PC
        OS/Version: Windows 2000
            Status: NEW
          Severity: normal
          Priority: P2
         Component: All
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: tpirapokin@kencast.com


Apache 2.2.4 with default httpd.conf and client request /cgi-bin/printenv.pl 

Get wrong environment value.
.....
REMOTE_ADDR="0.0.0.0"
REMOTE_PORT="0"
.....

I did try fresh install of 2.2.3 and use all default setting. I got the correct
value for those two fields in 2.2.3.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message