httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 19182] - SSLMutex field in ssl.conf needs to be updated.
Date Sat, 20 Jan 2007 12:39:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=19182>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=19182


eflash@gmx.net changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From eflash@gmx.net  2007-01-20 04:39 -------
(In reply to comment #5)
> Now 2.2.4 is out the door, and still same bug, and still the need that I've 
to 
> patch the ssl.conf again, arghhhhh!
My apologies here - it is now only still an issue on NetWare - Win32 seems to 
got a fix in the build process which was the reason I didnt realize it until I 
build it:
http://svn.apache.org/viewvc/httpd/httpd/trunk/Makefile.win?r1=397647&r2=398284
So I believe this bug here ist solved and can now be finally closed.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message