httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41346] - apache 2.2.4 couldn't start rotatelogs.exe
Date Wed, 17 Jan 2007 13:09:46 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41346>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41346





------- Additional Comments From trash_bin@nurfuerspam.de  2007-01-17 05:09 -------
(In reply to comment #1)
> There appears to be something specific to WinXP with respect to this bug,

You probably have been running into a problem already file under #16761 or
#23616 for example.

Use a tool like ProcessExplorer from www.sysinternals.com and make sure there
are no zombie rotatelogs processes remaining from previous Apache sessions.
Kill these processes (on my 2.2.4 test server there are 4 - four!! - zombies
remaining for each piped CustomLog directive defined).

If the service will start now we apparently have no windows version specific
issue.

They claimed to have fixed this but OBVIOUSLY HAVEN'T!

I'm using a special build from apachelounge.com, with OpenSSL included and
compiled against latest VC++ 2005 SP1 runtime libraries (vcredist_x86).


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message