httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 41310] - HPPTD -X _k start -- fails without errors and stops without errors
Date Sun, 07 Jan 2007 11:46:34 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41310>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41310





------- Additional Comments From rpluem@apache.org  2007-01-07 03:46 -------
(In reply to comment #2)
> just start it with apachectl the normal way, yes, same result.
> 
> Followed http://httpd.apache.org/dev/debugging.html#backtrace
> http://httpd.apache.org/dev/debugging.html#truss
> 
> No luck there, blank files.

What do you mean with blank files? For sure debugging the server does not change
the output of the error log (unless you change the loglevel during this).
Using strace or gdb should give us an idea why httpd disappears.
BTW: Increasing the LogLevel to debug is also a good idea.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message