httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 39788] - Modules not loading on AIX
Date Tue, 12 Dec 2006 21:47:17 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=39788>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=39788


phil@redthreeconsulting.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From phil@redthreeconsulting.com  2006-12-12 13:47 -------
The above errors were generated using 2.0.58 sources.

Using 2.0.59 sources, I have successfully compiled LoadModule support on AIX 5.2
ML 5 using:

make clean

CC=gcc ./configure --prefix=/usr/apache2 --with-mpm=worker --enable-so
--enable-layout=Apache --enable-mods-shared=most
--with-expat=`pwd`/srclib/apr-util/xml/expat --enable-static-support
--without-berkeley-db && make && make install

(not tested, but CC=xlc_r should concievably work as well, as it worked for 2.2.3)

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message