httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40179] - seems that mod_proxy does not handle correctly http 205 return code
Date Thu, 03 Aug 2006 15:06:11 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40179>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40179





------- Additional Comments From fazelart@unedic.fr  2006-08-03 15:06 -------
http://www.lexbase.fr/lexbase/SilverStream/Pages/homepage.html indeed returns 
an http 404.
If you want to reproduce the problem, you have to access http://www.lexbase.fr 
using MS IE. Firefox for some reason does not trigger the 205 return code.
The remote webserver seems to be an Silver Stream. (Novell? This would be 
handy as we are using SLES 9 ou our side!)
You say that HTTP makes it clear that no data should be provided with a 205 
Return Code. Do you know where I can find this info ? (eg RFC-XYZT)
Mod_proxy sends a TCP reset to the upstream Proxy as soon as the last header 
has been forwarded. (Blank line)
Thanks for your help.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message