httpd-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 40010] New: - Server stops responding, and Connection refused: connect to listener on 0.0.0.0:80 in log.
Date Tue, 11 Jul 2006 05:47:33 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=40010>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=40010

           Summary: Server stops responding, and Connection refused: connect
                    to listener on 0.0.0.0:80 in log.
           Product: Apache httpd-2
           Version: 2.2.2
          Platform: Other
               URL: http://www.attiksystem.ch
        OS/Version: FreeBSD
            Status: NEW
          Severity: critical
          Priority: P2
         Component: Core
        AssignedTo: bugs@httpd.apache.org
        ReportedBy: philippe.lang@attiksystem.ch


Hi,

Every now and then, Apache 2.2.2 is suddenly unresponsive, and starts filling my
httpd-error.log with thousands of lines like:

[Sat Jul 08 20:57:32 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:33 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:34 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:35 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:36 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:37 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:38 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:39 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80
[Sat Jul 08 20:57:40 2006] [warn] (61)Connection refused: connect to listener on
0.0.0.0:80

I'm running Apache in FreeBSD 6.0 RELEASE-p2 jails.

Restarting Apache cures the problem for some time, until the problem appears
again. It is not that frequent, but the servers are not much loaded either.

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@httpd.apache.org
For additional commands, e-mail: bugs-help@httpd.apache.org


Mime
View raw message